Иллюстрированный самоучитель по Adobe Questions And Answers


    51a3aaa6   

Ошибки приложения - часть 7


3. Щелкните кнопку ОК, присвойте ролику имя и щелкните кнопку ОК.

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ 

Драйверы Video Vision Studio 1.7 или 1.6 неверно сжимают ролики Premiere 3.0х и выше при компиляции их как композитных файлов QuickTime. Ролики почти не сжимаются, что и приводит к появлению сообщения об ошибке «Not enough memory to play movie», когда Вы пытаетесь их воспроизвести. Video Vision Studio 2.0 и более поздние версии правильно работают с роликами.

Компиляция ролика Premiere в виде ролика QuickTime создает небольшие файлы, требующие меньше памяти для воспроизведения, поскольку сжимается весь ролик в целом, а не отдельные измененные клипы. Разглаживание ролика также уменьшает размеры файла, сжимая все данные в единый массив. Для разглаживания ролика требуется достаточно много дискового пространства, поскольку при этом создается дополнительный файл, размеры которого могут быть равны размерам исходного ролика.

Ошибка QuickTime при запуске Premiere 3.x и выше

ОПИСАНИЕ

Когда Вы запускаете Adobe Premiere 3.0 или более позднюю версию, появляется сообщение о том, что QuickTime отсутствует или установлена неверная версия QuickTime.

СИМПТОМЫ

Premiere 4.0.1 и выше возвращает ошибку «Adobe Premiere Requires QuickTime. (Version 1.6 or greate-for 68000 Macintoshes, version 1.6.2 or greater with the QuickTime PowerPlug for Power Macintoshes)».

Premiere 4.0 возвращает ошибку «Adobe Premiere Requires a newer version of QuickTime then what is currently installed. (Version 1.6 or greater for 68000 Macintoshes, version 1.6.2 or greater with the QuickTime PowerPlug for Power Macintoshes)».

Premiere 3.0х возвращает ошибку «Adobe Premiere Requires QuickTime version 1.6 or greater».

РЕШЕНИЕ

Поступите следующим образом:

А. Установите QuickTime 1.6 или более позднюю вер сию.

Б. Если Вы работаете с Premiere на Power Macintosh установите совместимые версии QuickTime ;: QuickTime PowerPlug. QuickTime 2.5 требует QuickTime PowerPlug 2.5, QuickTime 2.1 требует QuickTime PowerPlug 2.1, QuickTime 2.0 требует QuickTime PowerPlug 2.0, a QuickTime 1.6 требует QuickTime PowerPlug 1.0.




Содержание  Назад  Вперед